Resolved
This incident has been resolved.
Posted Feb 10, 2025 - 20:04 CST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2025 - 20:03 CST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2025 - 20:02 CST
Investigating
Currently Health Wallet, Health Wallet Manager and the Public API are unresponsive.
Posted Feb 10, 2025 - 18:17 CST
This incident affected: Health Wallet (Health Wallet Application, Health Wallet API), Health Wallet Manager (Health Wallet Manager Application, Health Wallet Manager API), Health Wallet Platform (Partner API, OAuth API, Widgets), Google Cloud Platform (Google Cloud Platform Google App Engine, Google Cloud Platform Google Cloud DNS, Google Cloud Platform Google Cloud Pub/Sub, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Identity & Access Management, Google Cloud Platform Google Cloud Networking), Banking (Bank Account Linking (Plaid), Investments, Card Processing), and Customer Support (Aircall Inbound calls, Aircall Outbound calls, Intercom Intercom APIs, Intercom Intercom Web Application, Intercom Web Messenger, Twilio SMS Long Code, North America, Twilio Voice, North America).